Tag Archives for " Exchange 2013 "

Getrennte Postfächer in Exchange 2013 anzeigen und wieder verbinden

Wird ein Benutzer aus dem Active Directory gelöscht wird sein Postfach entsprechend getrennt und nicht sofort gelöscht.

Auch wenn nur das Postfach gelöscht wird, wird es nicht sofort entfernt.

Es wird für einen festgelegten Zeitraum – im Standard 30 Tage – vorgehalten.

Der Vorteil ist, dass im Fall einer versehentlichen Löschung das Postfach schnell dem Benutzer wieder zugeordnet werden kann. Ohne aufwendige Wiederherstellungen aus Backup und Co.

Im Exchange Admin Center findet man die getrennten Postfächer unter Empfänger -> Postfächer -> Postfach verbinden.

Hier werden alle getrennten Postfächer der letzten 30 Tage angezeigt und lassen sich wieder dem Originalbenutzer oder einem anderen Benutzer zuordnen.

Postfachgrößen in Microsoft Exchange 2013 auslesen

Mit dem folgenden Powershell-Befehl wird eine Text-Datei mit allen Postfächern und deren Größe in aufsteigender Reihenfolge generiert:

Get-MailboxStatistics -server <NAME> | sort TotalItemSize | FT DisplayName,TotalItemSize | Out-File -PSPath ‘C:\Postfachgroessen.txt’

Die Textdatei sieht dann so aus:

Exchange 2013 – OWA und ECP zeigen leere Seite nach Login

Nach dem Neustart eines Exchange 2013 Servers ist der Zugriff auf OWA und ECP nicht mehr möglich. Es erscheint zwar noch die Login-Seite, nach der Anmeldung bleibt die Seite aber leer bzw. weiss.

Auch Outlook lässt sich nicht mehr starten. Es erscheint die Fehlermeldung, dass der Informationsspeicher nicht zur Verfügung stehe.

Die Dienste sind aber alle gestartet.

In der Ereignisanzeige bzw. Event Log wird im Sekundentakt die folgende Fehlermeldung generiert:

Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten. Der Fehlerstatuscode ist in den zurückgegebenen Daten enthalten. Ereignis-ID: 15021

Ereignis ID 15021 - Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten.

Die Lösung findet sich im IIS (Internet Information Server / Service):

In der Backend-Site des Exchange im IIS fehlt die Zuordnung des SSL-Zertifikats.

Um den Fehler zu beheben, öffnen wir den IIS-Manager und öffnen auf der linken Seite unter dem Punkt Sites das Exchange Back End.

Auf der rechten Seite sehen wir im Aktionen-Menü den Punkt Bindungen unter Site bearbeiten und klicken darauf.

Exchange Back End im IIS-Manager

In den Sitebindungen wählen wir https mit dem Port 444 aus und klicken auf bearbeiten.

Site-Bindung für Port 444 (https)

Es öffnet sich die Box Sitebindung bearbeiten. Es ist zu sehen, dass kein SSL-Zertifikat ausgewählt ist. Das SSL-Zertifikat wird nun ausgewählt und der Dialog mit OK geschlossen und bestätigt.

SSL-Zertifikat auswählen

Anschließend muss der IIS noch neu gestartet werden. Dann sollte das Problem der Vergangenheit angehören.

Cookie Consent mit Real Cookie Banner