Category Archives for Allgemein

Abgesicherter Modus in Windows 10

Vor Windows 10 konnte man durch Drücken von F8 bzw. Shift + F8 während des Boot-Vorgangs Windows im abgesicherten Modus starten.

In Windows 10 funktioniert das nicht mehr. Ursache ist, dass der Startvorgang in Windows 10 viel schneller ist, als er bei seinen Vorgängern war.

Es gibt den abgesichtern Modus aber immer noch. Hier zeige ich Euch, wie Ihr Windows 10 im abgesicherten Modus startet.

Windows Anmeldebildschirm

Auf dem Anmeldebildschirm drücken wir die SHIFT-Taste und HALTEN DIESE GEDRÜCKT. Dann klicken wir auf den On/Off-Button und wählen Neu Starten aus.

Windows startet neu und es öffnet sich ein Menü mit ein paar Optionen. Hier wählen wir Problembehandlung aus.

Problembehandlung in Windows 10

Anschließend wählen wir Erweiterte Optionen aus.

Erweiterte Optionen auswählen

Weitere Wiederherstellungsoptionen anzeigen wählen wir nun aus.

Weitere Wiederherstellungsoptionen auswählen

Im nächsten Fenster wählen wir Starteinstellungen – Windows-Startverhalten ändern aus.

Windows-Startverhalten ändern

Im nächsten Fenster klicken wir dann auf Neu starten.

Neu starten klicken

Der Rechner startet neu und voilà – es erscheint der Startbildschirm mit den verschiedenen Startoptionen. Durch drücken der entsprechenden Zahl – z.B. der 4 für den abgesicherten Modus – startet Windows entsprechend.

Die verschiedenen Startmodi werden aufgeführt.


Suche funktioniert nach Update von Windows 10 nicht mehr

Ich habe jetzt schon mehrfach den Fall gehabt, dass nach einem Versionsupdate bzw. Versionsupgrade von Windows 10 – in meinem Fall die Professional-Version – die Suche nicht mehr funktioniert.

Der Suchbutton bzw. das Suchfeld wird zwar nach wie vor angezeigt, klickt man darauf passiert nichts. Auch beim Drauflosschreiben wird das Suchfenster nicht geöffnet.

Das Upgrade wurde in allen Fällen von der Version 1803 auf 1809 durchgeführt.

In der Ereignisanzeige findet man einen Fehler, der auf die Searchui.exe und Cortana hinweist.

Ereignis-ID (Event ID) 1000:
Name der fehlerhaften Anwendung: SearchUI.exe
Name des fehlerhaften Moduls: SearchUI.exe
Pfad der fehlerhaften Anwendung: C:\Windows\SystemApps\Microsoft.Windows.Cortana\SearchUI.exe

Ereignis ID 1000 Fehler SearchUI.exe

Das Netz ist voll von Problemlösungen, die bei mir aber alle nicht funktioniert haben.

Das Problem gelöst hat letztendlich Folgendes:

Der Ordner mit der Cortana-App muss gelöscht bzw. umbenannt werden. Diesen findet man hier:

C:\Users\<user>\AppData\Local\Packages\Microsoft.Windows.Cortana_cw5n1h2txyewy

Da dieser aber gesperrt ist, lässt er sich nur im abgesicherten Modus löschen oder umbenennen.

Wie man in Windows 10 in den abgesicherten Modus gelangt, zeige ich in diesem Beitrag:

Abgesicherter Modus in Windows 10

Windows Cortana App

Anschließend einen Neustart von Windows durchführen.

Registrierung der Cortana-App mit Hilfe der Windows Power Shell (mit Administratorrechten – Rechte Maustaste auf das Windowssymbol rechts unten -> Windows Powershell (Administrator) auswählen) und folgendem Befehl:

Add-AppxPackage -Register  "C:\Windows\SystemApps\Microsoft.Windows.Cortana_cw5n1h2txyewy\AppxManifest.xml"  -DisableDevelopmentMode 
Windows Powershell öffnen

Noch ein letzter Neustart des Rechners. Danach sollte die Suche wieder funktionieren.

Suche in Windows 10

Exchange 2013 – OWA und ECP zeigen leere Seite nach Login

Nach dem Neustart eines Exchange 2013 Servers ist der Zugriff auf OWA und ECP nicht mehr möglich. Es erscheint zwar noch die Login-Seite, nach der Anmeldung bleibt die Seite aber leer bzw. weiss.

Auch Outlook lässt sich nicht mehr starten. Es erscheint die Fehlermeldung, dass der Informationsspeicher nicht zur Verfügung stehe.

Die Dienste sind aber alle gestartet.

In der Ereignisanzeige bzw. Event Log wird im Sekundentakt die folgende Fehlermeldung generiert:

Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten. Der Fehlerstatuscode ist in den zurückgegebenen Daten enthalten. Ereignis-ID: 15021

Ereignis ID 15021 - Bei der Verwendung der SSL-Konfiguration für den Endpunkt 0.0.0.0:444 ist ein Fehler aufgetreten.

Die Lösung findet sich im IIS (Internet Information Server / Service):

In der Backend-Site des Exchange im IIS fehlt die Zuordnung des SSL-Zertifikats.

Um den Fehler zu beheben, öffnen wir den IIS-Manager und öffnen auf der linken Seite unter dem Punkt Sites das Exchange Back End.

Auf der rechten Seite sehen wir im Aktionen-Menü den Punkt Bindungen unter Site bearbeiten und klicken darauf.

Exchange Back End im IIS-Manager

In den Sitebindungen wählen wir https mit dem Port 444 aus und klicken auf bearbeiten.

Site-Bindung für Port 444 (https)

Es öffnet sich die Box Sitebindung bearbeiten. Es ist zu sehen, dass kein SSL-Zertifikat ausgewählt ist. Das SSL-Zertifikat wird nun ausgewählt und der Dialog mit OK geschlossen und bestätigt.

SSL-Zertifikat auswählen

Anschließend muss der IIS noch neu gestartet werden. Dann sollte das Problem der Vergangenheit angehören.

1 2 3 13