Sophos / Astaro UTM 220 – Zeroconf failed, Permission Denied beim Aufbau eines HA-Clusters

Wir sind beim Aufbau eines HA-Clusters mit zwei UTM 220 von Sophos / Astaro auf nachfolgende Probleme gestoßen, die ich hier dokumentieren möchte.

Der Cluster wurde wie folgt aufgebaut:

  1. Eine funktionierende UTM (aktuelles Backup vorhanden).
  2. Die zweite neue UTM wurde vorerst nur über den HA Port mit der Ersten verbunden (im Standard ETH3).
  3. Die neue UTM wurde eingeschaltet.

Nun haben wir folgende Meldung auf dem Display der neuen UTM erhalten:

Trying zeroconf

Zeroconf failed, Permission denied

Anschließend ist die UTM von allein heruntergefahren.

Im HA-Live-Protokoll der UTM wurde folgender Eintrag generiert:

Autojoin of 198.xxx.xxx.xxx denied

Bei einer Überprüfung der Konfiguration in der UTM stellte sich heraus, dass unter „Hochverfügbarkeit -> Konfiguration -> Erweitert“ bei „Automatische Konfiguration neuer Geräte aktivieren“ kein Haken gesetzt war.

Nachdem der Haken gesetzt und die neue UTM erneut eingeschaltet wurde, hat sie mit der Synchronisierung begonnen und diese auch erfolgreich abgeschlossen.

Unter Status sind nun zwei UTMs im Status Active sichtbar. Eine als Master und die andere als Slave.

Abschließend haben wir unter „Konfiguration -> Hochverfügbarkeitsstatus“ den Betriebsmodus auf „Hot-Standby (aktiv-passiv)“ geändert und unter „Erweitert“ den Haken bei „Knoten während eines Up2Date zurückhalten“ gesetzt sowie bei „Bevorzugter Master“ einen festen Knoten hinterlegt, damit die UTM nicht wahllos umschaltet.

 

You can leave a response, or trackback from your own site.

Leave a Reply

*

Powered by WordPress